jdorama.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister  Log inLog in 
Top 100
Top 100
Fall 2016   Winter 2017   Spring 2017   Summer 2017  
Problems with the website
Goto page Previous  1, 2, 3, ... 38, 39, 40  Next
 
Post new topic   Reply to topic    jdorama.com Forum Index -> Suggestions, Enquiries, Announcements
View previous topic :: View next topic  
eightysix



Joined: 08 Jan 2004
Posts: 1529
Location: Bay Area, CA
Country: United States

PostPosted: Tue May 24, 2005 8:35 am    Post subject: Reply with quote Back to top

This is the problem that I'm getting:



The background image doesn't stretch all the way. My current resolution now is 1280x1024.
_________________


雨音かおるが大好き! <3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Tue May 24, 2005 8:37 am    Post subject: Reply with quote Back to top

Yup, it's a known issue (at 1600x1200 by myself, BMW, and Genma). Based on your observation, it seems the background image works up to 1024x768.
Back to top
View user's profile Send private message
eightysix



Joined: 08 Jan 2004
Posts: 1529
Location: Bay Area, CA
Country: United States

PostPosted: Tue May 24, 2005 8:52 am    Post subject: Reply with quote Back to top

dochira wrote:
Yup, it's a known issue (at 1600x1200 by myself, BMW, and Genma). Based on your observation, it seems the background image works up to 1024x768.


Yep, I've addressed it before in the past, but it seems to have been looked over.
_________________


雨音かおるが大好き! <3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Genma



Joined: 24 Sep 2000
Posts: 1136
Location: Singapore
Country: Singapore

PostPosted: Tue May 24, 2005 10:11 pm    Post subject: Reply with quote Back to top

Ok ok I've fixed it. Clear your browser cache and try again. Bonk

Alternatively, refresh the following pic:

http://jdorama.com/templates/JDorama/images/catbox_bg_start.gif
_________________
@_@ <--- webmaster?
Back to top
View user's profile Send private message Visit poster's website
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Wed May 25, 2005 12:41 am    Post subject: Reply with quote Back to top

Genma wrote:
Ok ok I've fixed it. Clear your browser cache and try again. Bonk

Alternatively, refresh the following pic:

http://jdorama.com/templates/JDorama/images/catbox_bg_start.gif

Cool Genma. It works, even at 1600x1200. Applaud
Back to top
View user's profile Send private message
Jewel



Joined: 05 Feb 2004
Posts: 348
Location: V6 Stalker Squad Headquarter
Country: Singapore

PostPosted: Wed May 25, 2005 12:48 am    Post subject: Reply with quote Back to top

was kinda suprise to know that Jdorama.com admin is from Singapore glomp
GREAT JOB Genma!! Applaud Applaud Applaud
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
eightysix



Joined: 08 Jan 2004
Posts: 1529
Location: Bay Area, CA
Country: United States

PostPosted: Wed May 25, 2005 5:24 am    Post subject: Reply with quote Back to top

Genma wrote:
Ok ok I've fixed it. Clear your browser cache and try again. Bonk

Alternatively, refresh the following pic:

http://jdorama.com/templates/JDorama/images/catbox_bg_start.gif


Hehe, thanks for that. Complaining a little does wonders.

Me --> Beat You <-- Genma

hehe
_________________


雨音かおるが大好き! <3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Wed Jun 01, 2005 12:33 am    Post subject: Reply with quote Back to top

This is a nit: The image http://jdorama.com/templates/JDorama/images/lang_english/add_artiste.gif is not found in the vote page.
Back to top
View user's profile Send private message
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Thu Jun 02, 2005 12:38 pm    Post subject: Reply with quote Back to top

The image tag does not work with URLs that contain a question mark in it.
Back to top
View user's profile Send private message
Genma



Joined: 24 Sep 2000
Posts: 1136
Location: Singapore
Country: Singapore

PostPosted: Fri Jun 03, 2005 12:11 am    Post subject: Reply with quote Back to top

I forgot to do that button during the last Skin upgrade. Bonk

Ok, just did it:

_________________
@_@ <--- webmaster?
Back to top
View user's profile Send private message Visit poster's website
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Fri Jun 03, 2005 12:33 am    Post subject: Reply with quote Back to top

Genma wrote:
I forgot to do that button during the last Skin upgrade. Bonk

Ok, just did it:

Sweet. It's there now. Thanks. Applaud
Back to top
View user's profile Send private message
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Fri Jun 17, 2005 2:25 pm    Post subject: Reply with quote Back to top

I'm not sure if this is related to the image caching problem. I'm noticing that people's avatars are displaying in their large size. When I reload the page, the CSS kicks in and resizes the image. But when I go to a different page, the avatar returns to the original size. I'll see if this behavior continues.
Back to top
View user's profile Send private message
Genma



Joined: 24 Sep 2000
Posts: 1136
Location: Singapore
Country: Singapore

PostPosted: Sat Jun 18, 2005 12:25 am    Post subject: Reply with quote Back to top

The avatars are resized with the same methods as embedded pictures in the posts. Do you see the same problem for those?
_________________
@_@ <--- webmaster?
Back to top
View user's profile Send private message Visit poster's website
niko2x



Joined: 24 Jun 2002
Posts: 4009
Location: East Coast, US
Country: Hong Kong

PostPosted: Sat Jun 18, 2005 12:32 am    Post subject: Reply with quote Back to top

dochira wrote:
I'm not sure if this is related to the image caching problem. I'm noticing that people's avatars are displaying in their large size. When I reload the page, the CSS kicks in and resizes the image. But when I go to a different page, the avatar returns to the original size. I'll see if this behavior continues.
sometime when i view the users' profile page, that may occur, but when in normal thread viewing it doesn't happen.
_________________
Back to top
View user's profile Send private message Yahoo Messenger
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Sat Jun 18, 2005 12:47 am    Post subject: Reply with quote Back to top

Genma wrote:
The avatars are resized with the same methods as embedded pictures in the posts. Do you see the same problem for those?

Here at work (yeah, I know Bonk ) the problem does not show up. All avatars are resized. At home, I continued to see that problem. I use IE at both places, so I'm not sure what the problem is. I'll try flushing the cache and see if that solves it. I would use Firefox, but I am having trouble getting the "view newest posts" icon working correctly. But that is another story for another day.
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125454
Location: Juri-chan's speed dial
Country: United States

PostPosted: Sat Jun 18, 2005 12:57 am    Post subject: Reply with quote Back to top

dochira wrote:
Here at work (yeah, I know Bonk ) the problem does not show up. All avatars are resized. At home, I continued to see that problem. I use IE at both places, so I'm not sure what the problem is. I'll try flushing the cache and see if that solves it. I would use Firefox, but I am having trouble getting the "view newest posts" icon working correctly. But that is another story for another day.

I'm having a similar problem, but flushing the cache hasn't improved things... Maybe IE is hosed... bleh
Back to top
View user's profile Send private message
niko2x



Joined: 24 Jun 2002
Posts: 4009
Location: East Coast, US
Country: Hong Kong

PostPosted: Sat Jun 18, 2005 1:23 am    Post subject: Reply with quote Back to top

dochira wrote:
I would use Firefox, but I am having trouble getting the "view newest posts" icon working correctly. But that is another story for another day.
really? you mean you can't see the "page icon" when/if you were to use firefox?
_________________
Back to top
View user's profile Send private message Yahoo Messenger
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Sat Jun 18, 2005 1:25 am    Post subject: Reply with quote Back to top

niko2x wrote:
really? you mean you can't see the "page icon" when/if you were to use firefox?

Okay, it's another day. Big Grin What happens is that if I click the "orange icon" for a particular thread, I find it clears the icon of another thread, usually the one above it.
Back to top
View user's profile Send private message
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Sat Jun 18, 2005 11:38 am    Post subject: Reply with quote Back to top

dochira wrote:
I'm not sure if this is related to the image caching problem. I'm noticing that people's avatars are displaying in their large size. When I reload the page, the CSS kicks in and resizes the image. But when I go to a different page, the avatar returns to the original size. I'll see if this behavior continues.


Okay, I noticed that on some pages, I am getting a Javascript error of:
Line: 1
Char: 1
Permission denied

<webpage URL>

Line 1, char 1?? The '<' in the DOCTYPE?? Huh? Head Scratch

Oh, another thing that happens is people's signatures end up in a box with the scroll bars in it.
Back to top
View user's profile Send private message
bmwracer



Joined: 07 Jul 2003
Posts: 125454
Location: Juri-chan's speed dial
Country: United States

PostPosted: Sat Jun 18, 2005 11:52 am    Post subject: Reply with quote Back to top

This is nutty: I'm not having that "cache" problem today... Bang Head
Back to top
View user's profile Send private message
Display posts from previous:   
   
Post new topic   Reply to topic    jdorama.com Forum Index -> Suggestions, Enquiries, Announcements All times are GMT + 8 Hours
Goto page Previous  1, 2, 3, ... 38, 39, 40  Next
Page 2 of 40

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum