jdorama.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister  Log inLog in 
Top 100
Top 100
Spring 2019   Summer 2019   Fall 2019   Winter 2020  
How to type in japanese with WIN XP and 2000
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
 
Post new topic   Reply to topic    jdorama.com Forum Index -> Learn Japanese
View previous topic :: View next topic  
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Sat Jul 29, 2006 2:12 am    Post subject: Reply with quote Back to top

tabana wrote:
I don't think it's possible without the disc. IIRC, it's one of the big .cab files. Sad

I thought there was a link to download IME from the website. If I find it, I'll post it here.
Back to top
View user's profile Send private message
tabana



Joined: 07 Oct 2005
Posts: 9573
Location: バカナダ
Country: Canada

PostPosted: Sat Jul 29, 2006 2:37 am    Post subject: Reply with quote Back to top

Is it this one Microsoft Global IME 5.02 for 32-bit Windows?
_________________
Back to top
View user's profile Send private message
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Wed Aug 23, 2006 1:52 am    Post subject: Reply with quote Back to top

I just got a Japanese keyboard for my notebook (replaced the existing one). How can I type the hiragana directly (the characters appearing on the keys) versus using romaji to enter via IME? I think that romaji is easier, but I would like to try out the other methods.

Is there a keystroke that I need to press to access that mode? I have installed the Japanese 106/109 key driver in Windows.
Back to top
View user's profile Send private message
tabana



Joined: 07 Oct 2005
Posts: 9573
Location: バカナダ
Country: Canada

PostPosted: Wed Aug 23, 2006 7:14 am    Post subject: Reply with quote Back to top

I think you need to change your keyboard properties.
Control panel -> Keyboard properties -> Hardware. Instead of Standard 101/102 keys you should have 106 keys.

If you want to change your keyboard layout from qwerty to たていすかん, you need to go in ime options (when Japanese is selected). Click the red dot icon, select properties. Change input settings from romaji to kana.



Shortcut keys:
Alt+shift (Left): Switch between languages
Alt+Caps Lock: Switch between input modes (direct input, hiragana...)
_________________
Back to top
View user's profile Send private message
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Wed Aug 23, 2006 7:19 am    Post subject: Reply with quote Back to top

I did make the change to 106/109 Key Japanese keyboard. I'll check out this menu option later.... though as I said before, without trying this out, I think the IME method of entering romaji is probably the easiest method.

Thanks.
Back to top
View user's profile Send private message
tabana



Joined: 07 Oct 2005
Posts: 9573
Location: バカナダ
Country: Canada

PostPosted: Wed Aug 23, 2006 7:35 am    Post subject: Reply with quote Back to top

No problem. Smile

Unless you need to type rapidly (like for chatting), then yes, romaji input is probably the easiest way. Since I don't have a Japanese keyboard, kana input is problematic. I could get use to it overtime, but I don't type much more then a few words a week. It'll take me forever to find the right keys.
_________________
Back to top
View user's profile Send private message
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Thu Aug 24, 2006 3:14 am    Post subject: Reply with quote Back to top

Thanks. That worked...but it is definitely harder to use if you are used to IME and romaji input.
Back to top
View user's profile Send private message
tabana



Joined: 07 Oct 2005
Posts: 9573
Location: バカナダ
Country: Canada

PostPosted: Thu Aug 24, 2006 8:41 am    Post subject: Reply with quote Back to top

Glad I could help. Big Grin It might take a few days/weeks to get used to.
_________________
Back to top
View user's profile Send private message
IniQx



Joined: 29 Nov 2003
Posts: 141
Location: シンガポール

PostPosted: Tue Sep 19, 2006 1:24 am    Post subject: Reply with quote Back to top

any idea what's the keyboard combination to type if i wanna get the particle 'O' & not 'O' as in お? Sweat
_________________

// i d l e . t h o u g h t s; that matter _______________
>> proceed.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Tue Sep 19, 2006 1:38 am    Post subject: Reply with quote Back to top

IniQx wrote:
any idea what's the keyboard combination to type if i wanna get the particle 'O' & not 'O' as in お? Sweat

It's "wo".
Back to top
View user's profile Send private message
IniQx



Joined: 29 Nov 2003
Posts: 141
Location: シンガポール

PostPosted: Wed Sep 20, 2006 12:46 am    Post subject: Reply with quote Back to top

dochira wrote:

It's "wo".


ah! thx alot! w00t!
_________________

// i d l e . t h o u g h t s; that matter _______________
>> proceed.
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Keps



Joined: 02 Nov 2006
Posts: 2034
Location: United Kingdom
Country: United Kingdom

PostPosted: Fri Nov 10, 2006 11:47 pm    Post subject: Reply with quote Back to top

If nobody minds me reviving this thread... Fingers crossed Mr Green

I followed the instructions given here, and it's worked fine, for which I am grateful.

But, when I have Japanese keyboard on, I notice that whenever I go to another page on the same site (jdorama, or any other), it opens another window. So I end up having to close various pages that I've already looked at.

Is this to do with having Japanese keyboard on, or is it just a freaky coincidence?

Any help would be gladly received.
Back to top
View user's profile Send private message
Keps



Joined: 02 Nov 2006
Posts: 2034
Location: United Kingdom
Country: United Kingdom

PostPosted: Sun Nov 12, 2006 12:44 am    Post subject: Reply with quote Back to top

Keps wrote:
If nobody minds me reviving this thread... Fingers crossed Mr Green

I followed the instructions given here, and it's worked fine, for which I am grateful.

But, when I have Japanese keyboard on, I notice that whenever I go to another page on the same site (jdorama, or any other), it opens another window. So I end up having to close various pages that I've already looked at.

Is this to do with having Japanese keyboard on, or is it just a freaky coincidence?

Any help would be gladly received.



Uh, well the problem just went away by itself anyway...

ありがとう Bonk
Back to top
View user's profile Send private message
AnnaSJ



Joined: 29 Dec 2006
Posts: 58
Location: Sweden
Country: Sweden

PostPosted: Sun Dec 31, 2006 3:20 am    Post subject: Reply with quote Back to top

I can finally write in Japanese too! I had a hard time figuring out how to do it... It's just that my computer switches to JP all the time so I have to change it back all the time in order to be able to write ?, _ and ' etc.
Back to top
View user's profile Send private message
ralphm1999



Joined: 17 Aug 2003
Posts: 1546


PostPosted: Sun Dec 31, 2006 6:41 am    Post subject: Reply with quote Back to top

AnnaSJ wrote:
I can finally write in Japanese too! I had a hard time figuring out how to do it... It's just that my computer switches to JP all the time so I have to change it back all the time in order to be able to write ?, _ and ' etc.


I had the same problem with arbitrary Japanese Kanji popping up all over the place in emails and most browser screens. I finally just had to delete the Japanese options. Grumble
Back to top
View user's profile Send private message
negativex



Joined: 19 Oct 2005
Posts: 55


PostPosted: Thu Jan 04, 2007 2:57 pm    Post subject: Reply with quote Back to top

thank you
now i can write things in japanese
btw, how to write japanese character in linux?
i'm currently using ubuntu

ありがとう
Back to top
View user's profile Send private message
chiba



Joined: 24 Nov 2006
Posts: 1367
Location: North, East, West, South
Country: Malaysia

PostPosted: Sun Feb 25, 2007 11:28 am    Post subject: Re: How to type in japanese with WIN XP and 2000 Reply with quote Back to top

Ocha Orts wrote:

Now we are ready to start seting up the typing

---FOR WIN XP---
STEP 1.) Right-click any open space on the taskbar. Point to Toolbars, then choose Language Bar. --> please help, no Language Bar option!Any idea?

Done~


Onegaishimasu... Bow
Back to top
View user's profile Send private message Yahoo Messenger
tabana



Joined: 07 Oct 2005
Posts: 9573
Location: バカナダ
Country: Canada

PostPosted: Mon Feb 26, 2007 2:10 am    Post subject: Reply with quote Back to top

Just go in: Control Panel / Regional and language options / languages tab (the 2nd one) / Details... button /
You should have a button called "language bar..." at the bottom. Just check "show language bar on desktop" and click ok. Smile




AnnaSJ wrote:
I can finally write in Japanese too! I had a hard time figuring out how to do it... It's just that my computer switches to JP all the time so I have to change it back all the time in order to be able to write ?, _ and ' etc.

You need to set your other language as default.
(Control Panel / Regional and language options / languages tab (the 2nd one) / Details... button /
Just select the language you want by default in the combo box (for example english US... ) and click ok. Now, you'll only have to change it when you want to type in Japanese. Smile
_________________
Back to top
View user's profile Send private message
chiba



Joined: 24 Nov 2006
Posts: 1367
Location: North, East, West, South
Country: Malaysia

PostPosted: Mon Feb 26, 2007 7:56 pm    Post subject: Reply with quote Back to top

tabana wrote:
Just go in: Control Panel / Regional and language options / languages tab (the 2nd one) / Details... button /
You should have a button called "language bar..." at the bottom. Just check "show language bar on desktop" and click ok. Smile





You need to set your other language as default.
(Control Panel / Regional and language options / languages tab (the 2nd one) / Details... button /
Just select the language you want by default in the combo box (for example english US... ) and click ok. Now, you'll only have to change it when you want to type in Japanese. Smile



Thanks!You are great!! Victory! Peace!
_________________
Back to top
View user's profile Send private message Yahoo Messenger
tabana



Joined: 07 Oct 2005
Posts: 9573
Location: バカナダ
Country: Canada

PostPosted: Wed Feb 28, 2007 1:42 pm    Post subject: Reply with quote Back to top

No problem. I'm glad I could help. Big Grin
_________________
Back to top
View user's profile Send private message
Display posts from previous:   
   
Post new topic   Reply to topic    jdorama.com Forum Index -> Learn Japanese All times are GMT + 8 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
Page 7 of 9

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum