jdorama.com Forum Index
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister  Log inLog in 
Top 100
Top 100
Spring 2019   Summer 2019   Fall 2019   Winter 2020  
User Account Help
Goto page Previous  1, 2, 3, 4, 5, 6  Next
 
Post new topic   Reply to topic    jdorama.com Forum Index -> Suggestions, Enquiries, Announcements
View previous topic :: View next topic  
Guest







PostPosted: Wed May 24, 2006 10:19 pm    Post subject: Reply with quote Back to top

same here. If you've noticed there are less and less members logged in Nut
Back to top
Guest
Guest






PostPosted: Wed May 24, 2006 10:20 pm    Post subject: Reply with quote Back to top

I have the same problem -> cant log in
error msg is
Error in obtaining userdata

DEBUG MODE

SQL Error : 1054 Unknown column 'user_login_tries' in 'field list'

SELECT user_id, username, user_password, user_active, user_level, user_login_tries, user_last_login_try FROM forum_users WHERE username = 'xxx'

Line : 65
File : login.php
Back to top
Genma



Joined: 24 Sep 2000
Posts: 1147
Location: Singapore
Country: Singapore

PostPosted: Wed May 24, 2006 10:37 pm    Post subject: Reply with quote Back to top

My bad, forgot to add some fields to the DB.

Try again, should be fixed!
_________________
@ <--- webmaster?
Back to top
View user's profile Send private message Visit poster's website
idetakun2
Guest






PostPosted: Sat Jun 03, 2006 2:14 pm    Post subject: Reply with quote Back to top

username: idetakun

I cant log-in, too Puppy Dog Eyes

*frustrated*

Y is that so??? is that I done anything wrong and my account has been inactivated??
Back to top
Genma



Joined: 24 Sep 2000
Posts: 1147
Location: Singapore
Country: Singapore

PostPosted: Tue Jun 06, 2006 3:30 pm    Post subject: Reply with quote Back to top

What error message did you get, if any?
_________________
@ <--- webmaster?
Back to top
View user's profile Send private message Visit poster's website
idetakun2
Guest






PostPosted: Tue Jun 06, 2006 11:06 pm    Post subject: Reply with quote Back to top

nothing, it led me to a blank page everytime i tried to sign in..
Back to top
Seghal2
Guest






PostPosted: Thu Jun 08, 2006 5:41 am    Post subject: Reply with quote Back to top

I have the same problem as idetakun2. When I try to log-in only a blank page is appearing. Sad

My username: Seghal
Back to top
Seghal2
Guest






PostPosted: Fri Jun 16, 2006 7:18 pm    Post subject: Reply with quote Back to top

Seghal2 wrote:
I have the same problem as idetakun2. When I try to log-in only a blank page is appearing. Sad

My username: Seghal

I'm still having the problem. Shameful Cry
Back to top
tasukette!!
Guest






PostPosted: Thu Jun 29, 2006 2:17 pm    Post subject: Reply with quote Back to top

I don't get those error notices, but it's just that I forgot my password Doh! It doesn't help much either that I've already deleted my activation email from long ago. I've recently requested another activation email (twice), but didn't get anything. So if anyone out there can help me out, I owe you a big one!

username: shinshin
email:
Back to top
guest
Guest






PostPosted: Mon Jul 31, 2006 5:43 am    Post subject: trouble logging into account Reply with quote Back to top

I have the same problem as idetakun2. When I try to log-in only a blank page is appearing.

My username: kamikaze54
Back to top
tabana



Joined: 07 Oct 2005
Posts: 9573
Location: oJi_
Country: Canada

PostPosted: Mon Jul 31, 2006 6:02 am    Post subject: Reply with quote Back to top

I remember reading yesterday that the database changed or something like that. It could be that the request got lost in the transition... but since a lot of people had problems with email requests in the past, the only thing to do is probably to wait for Genma to activate your account. Sad
_________________
Back to top
View user's profile Send private message
Genma



Joined: 24 Sep 2000
Posts: 1147
Location: Singapore
Country: Singapore

PostPosted: Tue Aug 01, 2006 2:42 pm    Post subject: Reply with quote Back to top

I'll be looking into the user account problems later today.

Meanwhile, I had to restrict this forum to posts from registered users. This is temporary and will stay so until I implement captchas for guest posts.

Email access is not available to contact me yet too, so meanwhile, please bear with it, I'll get some leave from work next week so I can fix this up once and for all!!! Yeah
_________________
@ <--- webmaster?
Back to top
View user's profile Send private message Visit poster's website
nekOzuki21



Joined: 26 May 2006
Posts: 482


PostPosted: Wed Aug 16, 2006 9:55 pm    Post subject: Reply with quote Back to top

i can't post in other threads.when i click the submit button, the log in page appears asking for my username and password.but i had already logged in.... Crazy
Back to top
View user's profile Send private message
nekOzuki21



Joined: 26 May 2006
Posts: 482


PostPosted: Wed Aug 16, 2006 10:01 pm    Post subject: Reply with quote Back to top

..yey!i already figured out what happened.something's wrong with the computer. Victory! Peace!
Back to top
View user's profile Send private message
Eyeyore



Joined: 31 Aug 2006
Posts: 369
Location: Hayao Miyazaki's frontal lobe

PostPosted: Fri Sep 08, 2006 7:31 pm    Post subject: i log in but ended up in someone's domain instead. Reply with quote Back to top

user id Eyeyore

I try to update my "My dramas" column. after logging in, i ended up in someone's domain instead under the userid "Anonymous". i check the member list, there is no member under this id.

can someone help ?

thanks
Back to top
View user's profile Send private message
Genma



Joined: 24 Sep 2000
Posts: 1147
Location: Singapore
Country: Singapore

PostPosted: Wed Sep 13, 2006 6:19 pm    Post subject: Reply with quote Back to top

Make sure your cookies are all enabled. If all else fails, try clearing your cookies. Look around in your browser settings (not sure which browser u use)
_________________
@ <--- webmaster?
Back to top
View user's profile Send private message Visit poster's website
Eyeyore



Joined: 31 Aug 2006
Posts: 369
Location: Hayao Miyazaki's frontal lobe

PostPosted: Thu Sep 14, 2006 9:50 pm    Post subject: Reply with quote Back to top

Thanks for responding ! It didn't work. I have changed my pswd too. I just find it so strange. if i make a vote, the vote reflects the identity as "Anomynous". To add on to drama list, the identity is also reflected as "Anomynous" and it contain reviews that were not made by me.

When i check my membership profile however, it correctly shows the dramas i picked. The memberlist also showed the correct data.

Bang Head Bang Head Bang Head Bang Head Bang Head ....really dun wan to abandon this id because it took me so long to trace all the dramas i have watched.
Back to top
View user's profile Send private message
Eyeyore



Joined: 31 Aug 2006
Posts: 369
Location: Hayao Miyazaki's frontal lobe

PostPosted: Sat Sep 16, 2006 11:52 pm    Post subject: Thanks Reply with quote Back to top

Thanks for your help Genma ! You gave me a clue to a possible cause - i found out my antiviral software is causing the problem.......got the problem solved. Now i can continue with my archive.

Victory! Peace!
Back to top
View user's profile Send private message
Keps



Joined: 02 Nov 2006
Posts: 2034
Location: United Kingdom
Country: United Kingdom

PostPosted: Tue Nov 07, 2006 3:10 am    Post subject: Reply with quote Back to top

I hope this is the right place to post this -

Before I joined jdorama.com with this username, Kepz, I tried to join under the name "Keps".

Unfortunately, no matter how often I clicked to resend, I never got an activation email. It appears this was because I provided an aol address, and aol didn't like it.
So, I joined again, giving a non-aol address, and it worked fine.

My question is - is there any way of now changing my username to Keps? I can't see that this is an option on the control panel.

Thanks for any advice anyone can offer.
Back to top
View user's profile Send private message
dochira



Joined: 13 Oct 2004
Posts: 8550
Location: California
Country: United States

PostPosted: Tue Nov 07, 2006 3:11 am    Post subject: Reply with quote Back to top

Kepz wrote:
I hope this is the right place to post this -

Before I joined jdorama.com with this username, Kepz, I tried to join under the name "Keps".

Unfortunately, no matter how often I clicked to resend, I never got an activation email. It appears this was because I provided an aol address, and aol didn't like it.
So, I joined again, giving a non-aol address, and it worked fine.

My question is - is there any way of now changing my username to Keps? I can't see that this is an option on the control panel.

Thanks for any advice anyone can offer.

You would need to contact the admin, Genma, for this.
Back to top
View user's profile Send private message
Display posts from previous:   
   
Post new topic   Reply to topic    jdorama.com Forum Index -> Suggestions, Enquiries, Announcements All times are GMT + 8 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 3 of 6

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum